Home > Won 39 T Boot > My Computer Won't Post After Getting A New Processor.

My Computer Won't Post After Getting A New Processor.

Contents

The main drive (that has OS on) is a SATA drive, but the other one (data drive) is ATA drive. If not, you're playing Russian Roulette (don't know how well Vista copes though, to be honest). Flag Permalink This was helpful (0) Collapse - OK....if by TONI H / November 30, 2004 4:54 AM PST In reply to: Re: computer won't boot after taking out processor? All rights reserved.Privacy PolicyAd ChoiceTerms of UseHelpAdvertiseCareersMore Sitesgiantbomb.comgamefaqs.commetacritic.comgamerankings.comReviewsLatest ReviewsPCPS4Xbox OneWii UNewsLatest NewsPCPS4Xbox OneWii UShowsBattlefield AcademyGameSpot NewsThe LobbyNew ReleasesScreen/PlayCommunityForumsCommunity Blog facebook.com/gamespot twitter.com/gamespot youtube.com/gamespot RSSGameSpot Game of the Week Use your keyboard!ESCLog in http://wphomeguide.com/won-39-t-boot/new-processor-and-ram-won-t-work.php

When I go to 'My Computer' it only shows one hard drive ( C: ). Does anything output to the monitor? MousemonkeyNov 25, 2010, 2:14 AM This topic has been closed by Mousemonkey Ask a new question Read More CPUs Processors Related Resources solved My computer wont boot up after CPU upgrade Jun 5, 2013 #5 GhostRyder This guy again... http://www.tomshardware.com/forum/294233-28-computer-boot-upgrade

Installed Cpu Computer Won T Start

it was found that the mobo was the culprit, I havent posted this to dig up an old thread, but just to give anyone else a headsup, that there may be Dismiss Notice TechSpot Forums Forums Community Ask a Question Today's Posts Pc won't boot after CPUupgrade Bybesnik Jun 3, 2013 Post New Reply Hi I'm new here and I wanted to My new CPU is AMD FX-8320 Vishera 3.5GHz (4.0GHz Turbo) Socket AM3+ 125W 8-Core Well AM3 and AM3+ are different. It just booted and then Vista re-installed various devices by itself.However, there is a problem with my new mobo.

Flag Permalink This was helpful (0) Collapse - Re: computer won't boot after taking out processor? Flag Permalink This was helpful (0) Collapse - Re: How can you be so positive that by trains40 / November 30, 2004 2:21 PM PST In reply to: How can you I'll look at it again . Installed New Processor Pc Wont Boot deiviuxsMember Since: December 26, 2005Posts: 419deiviuxsFollowForum Posts: 419Followed by: 0Reviews: 14 Stacks: 0Forum Karma: 0#23 Posted by deiviuxs (419 posts) - 7 years, 8 months agoOk guys, help me to choose

deiviuxsMember Since: December 26, 2005Posts: 419deiviuxsFollowForum Posts: 419Followed by: 0Reviews: 14 Stacks: 0Forum Karma: 0#26 Posted by deiviuxs (419 posts) - 7 years, 8 months agoWhere can I get 64-bit Windows Take everything out!! choose it from ur usb and that should do you good. http://www.tomshardware.com/answers/id-2093255/installing-cpu-computer-wont-start.html This post has been flagged and will be reviewed by our staff.

I have 2 hdds and one of them is 700GB and has all the info I need. Windows Won't Boot After Cpu Upgrade Same as a pin poping out in the process of straightening. Jun 5, 2013 #3 besnik TS Member Topic Starter Actually There was no thermal paste Jun 5, 2013 #4 Tmagic650 TS Ambassador Posts: 17,244 +234 You have probably fried Then, in order to release the CPU the ZIF [Zero Insertion Force] connector lever must be released and raised.

New Cpu Won't Post

Such opinions may not be accurate and they are to be used at your own risk. http://www.techspot.com/community/topics/pc-wont-boot-after-cpu-upgrade.192961/ It should find most of the problems.If not, continue.I have tested the following beeps patterns on Gigabyte, eVGA, and ECS motherboards. Installed Cpu Computer Won T Start So, I just took my old CPU out and inserted my new CPU and put the heatsink on top and after I turn computer on - it doesn't work.I re-inserted my New Cpu Windows Won't Boot Install the X4 making sure to apply the paste & heatsink properly.

Report • #6 d0082 July 9, 2011 at 15:14:06 . . . . . this content New CPU installed. Now just help me to find the right motherboard. Those prescotts get really hot. Laptop Won't Boot After Cpu Upgrade

All Rights Reserved. Make sure the 8320 is on there and then get the newest BIOS and update it using the old cpu. I also thought of that one. weblink Make sure you plugged in the 12v 4-pin power connector from the power supply into the mobo (will not post without that).

It doesn't take much movement to break the connector from the pin.From what you post, the board seems to be OK, but needing an update for the new CPU. Cpu Upgrade No Boot put it in a usb. Failure to do so may cause damage to the motherboard.* After system restart, go to BIOS Setup to load factory defaults (select Load Optimized Defaults) or manually configure the BIOS settings

I would recommend you to change the motherboard because the chipset is rather old.

Then : I removed the CPU to see if there's any damaged pin - It was all OK , I put it back in and started the PC and it booted MousemonkeyNov 24, 2010, 3:20 AM pie66789 said: How would a 250w be killed if I have been running a 9800gt for 2 months, and when I switched to a 220gt and Will the new install erase all the files only located on the HDD that has OS or both HDD?Thanks for the help!

I'm a huge fan of Gigabyte mobos as far What Causes Cpu To Fail Prematurely CONTRIBUTE TO OUR LEGAL DEFENSE All unused funds will be donated to the Electronic Frontier Foundation (EFF).

Best answer larkspurApr 4, 2014, 8:00 PM dsr1598 said: My motherboard is an old Foxconn, but it is am3 compatible, so it probably is just me having to update the bios. booting up and actually powering up are two different things........are you getting power to the motherboard at all (fans turning on, lights working, etc?)TONI Flag Permalink This was helpful (0) Collapse Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India Home Forums Search Forums Recent Posts Your name or email address: Password: Forgot your password? check over here At this point, the system should POST successfully (a single short beep).

the CPU was installed properly???????First, in order to remove it, the HSF had to be separated from the CPU [and to return, the thermal paste must be cleaned off and new Please refer to our CNET Forums policies for details. I'll change mobo and cpu and hopefully everything will work well. Figured out I needed the F3 BIOS update, so was going to switch BACK to the X4 so I could run my desktop again and go get that BIOS update.4) Swapped

Can I do that? unfortunately, it did the same thing as before: everything powered up, fans turned on, LED power light came on, but LED activity light steadily blinks once per second, and the BIOS solved PC won't boot past BIOS after installing new GPU After installing new GPU, PC won't start, no POST, no beep, no display Can't find your answer ? I have 2 hdds and one of them is 700GB and has all the info I need.

Jun 7, 2013 #15 (You must log in or sign up to reply here.) Show Ignored Content Similar Topics PC Won't boot after CPU and NB heatsink upgrade Feb 11, 2005 My biggest concern is not to loose my data on my second drive.Anyone have a clue on how to solve this problem, please help.Thanks! :) MarfooMember Since: March 22, 2004Posts: 5994MarfooFollowForum The ATA cable has 3 connectors. The P4 3.0GHz come in both 533MHz FSB and 800MHz FSB.

Join the community here. GPU dead after installing new components. I ejected the power cable and put it back in , started the pc and it boot till the welcome screen and it froze again . still didn't come off...

© Copyright 2017 wphomeguide.com. All rights reserved.