Home > Turns On > New Computer Build Powers Up/stays On

New Computer Build Powers Up/stays On

Contents

With the card's fan powering up and staying on, I had somewhat ruled that out. Thusly I've used the pack-in DVI - RGB connectors. If that's not working, let's get to the basics: unplug your machine Disconnect all of your drives from your motherboard (we don't care about booting right now, we just want it Swapped the ram for some ram I had spare. http://wphomeguide.com/turns-on/new-build-powers-on-for-about-2-seconds-then-powers-off.php

How to twist focus ring without shaking camera? The 8 pin can cause issues like that (mine posted a number on the screen then shut off). Report tipscomputer- Oct 1, 2009 at 09:07 AM then check you monitor. When I attempt to turn it on again after that, it turns on and stays on and starts normally. http://www.techspot.com/community/topics/new-computer-build-powers-up-stays-on-but-no-display-post-bios.48185/

Cpu Power Header

Is the power cord plugged into a wall outlet and into the power supply? Reply to NuClArPeNgUiN NuClArPeNgUiNAug 29, 2012, 4:27 AM Ok i reseated the heatsink but still no luck D: any chance the Motherboard is dead? That 20 seconds is a sign of other issues if just a drop doesn't change the behavior.

Reply to velosteraptor NuClArPeNgUiNAug 30, 2012, 1:37 AM velosteraptor said: I had that same exact problem. I dont have other cables now connected other than the CPU speaker, and power switch(No LED cables conencted, just to try narrow down), no CD, FDD, HDD connected, just a video Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases New Pc Build No Display No Beep bye GOD SAVE HIS COMPUTER :) 1 2 Next Ask a question Member requests are more likely to be responded to.

tada -----Willy Flag Permalink This was helpful (0) Collapse - I have the exact same problem by Seseneca / June 10, 2008 7:04 PM PDT In reply to: Verify I have New Pc Build Turns On And Off Repeatedly vfibsuxMember Since: October 17, 2003Posts: 4497vfibsuxFollowForum Posts: 4497Followed by: 0Reviews: 52 Stacks: 0Forum Karma: 0#3 Edited by vfibsux (4497 posts) - 2 years, 10 months agoVery easy to check for yourself, All the fans are turning on at rapid speed (and not slowing down), but no display and it will turn off within 5-60 seconds on it's own.Is this motherboard compatible with Same problem.

Make sure the chips are firmly seated and the clamps on both sides of each chip snap into place. New Built Computer No Display Hdmi Plugging internal hardware into a running mother board is a great way to fry it. Ask a question and give support. Every fan(case, mobo, cpu, gpu) runs, the motherboard and front panel LEDs lightup fine.

New Pc Build Turns On And Off Repeatedly

If you have spares - try using those to eliminate components as the cause. http://ccm.net/forum/affich-49552-computer-powers-up-but-nothing-on-screen Lacking that I would remove as much load from the power supply as possible. Cpu Power Header I don't see how this could be the problem as it was working fine for nearly a week? New Pc Build Turns On Then Off Thankyou ramarac.

Try any other RAM 3. http://wphomeguide.com/turns-on/pc-powers-up.php The only way I can get it to attempt to startup again is if I turn the socket on the wall off and on again but it still does the same Specs: Antec Smart Power 450w Asus A8N5X Athlon 64 3200+ 1GB stick of G.Skill Evga 7600GT That's just what I'm trying to get it to bootup/display Post with. Should I take out the cpu aswell? Computer Turns On For A Split Second

Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About Tom's Hardware the BIOS posts and then tries to strat, but stops in maximum of 20 seconds.I am just reconfirming before scrubbing out the compoaund and re-paste.Thanks Flag Permalink This was helpful (0) The on-for-5-second-off-for-5-seconds cycling stops and the machine shuts off. check my blog Of course recheck your work and "don't take anything for granted".

The only other thing that I've read about was the 12v rail needing ample ampage(20+). Computer Turns On For A Few Seconds Then Shuts Off You may also... now check your SMPS. 7.

Apr 15, 2006 #7 (You must log in or sign up to reply here.) Show Ignored Content Topic Status: Not open for further replies.

I believe that over the weekend I'll procure an old/inexspensive PCI card to at least troubleshoot that with, if nothing has been solved since. The battery is ok, the capacitors seem to be ok too. While working within your machine, always be aware of the dangers of ESD. Computer Turns On Then Off Repeatedly thanks Report yousufmedia 2Posts Thursday October 15, 2009Registration date October 16, 2009 Last seen - Oct 16, 2009 at 09:27 AM please solve my problem all right but my computer not

share|improve this answer answered Sep 9 '15 at 19:13 IT-master of Sweden 1 add a comment| protected by Community♦ Oct 20 '15 at 9:21 Thank you for your interest in this Possibly defective power supply The next thing to check is whether or not the power supply is functional. Apr 14, 2006 #6 DonNagual TechSpot Ambassador Posts: 2,404 Just a guess at this point, but I'm leaning more towards a ram problem than a graphics card problem. http://wphomeguide.com/turns-on/pc-powers-on-and-off.php cos it fixed mine .

I never thought to include that as I've never had a problem with a CPU overheating. @snakile should this be the case, I recommend you buy a tube (only the small take it out and clean with a rubber and kept it again. I will update if other issues arrise, You are awesome!Seneca Flag Permalink This was helpful (0) Collapse - (NT) Thanks for the feedback..keep us posted. Main boards Games Discussion Nintendo Fan Club PlayStation Nation Xbox Association PC/Mac/Linux Society Mobile Connection Bug Reporting & Feedback Off-Topic Discussion System Wars Sports Bar Ask the Mods Retro Gaming PC

I RMA'ed mine to MSI and got a new one. I don't know what to do... DMRaMeXMember Since: May 5, 2005Posts: 3569DMRaMeXFollowForum Posts: 3569Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#1 Posted by DMRaMeX (3569 posts) - 2 years, 10 months ago It won't even display anything Your desktop should come up im afraid this may be to a virus you will have to do this every time it loads up so I recomend a virus scan if

Hook up the following: 24-pin main ATX power 8-pin 12v CPU power CPU cooler fan 1 stick of RAM in the first slot video card 6-pin/8-pin PCIe video card power connector(s) Low hard drive activity. Flag Permalink This was helpful (0) Collapse - did you fix your PC? Because those work together no problem.

When i press the power button the computer only starts for a split second then turns off. The 7600 is actually one of those few that have no molex connector. 3. If you did it right then my first guesses would be PSU, motherboard, gpu, cpu...in that order(assuming full new build) If you have other compatible parts lying around trying to toss

© Copyright 2017 wphomeguide.com. All rights reserved.