Home > Problems With > Problems With Speedtouch 330 Modem

Problems With Speedtouch 330 Modem

Try running a good registry cleaner like RegscrubXP Modem drivers are in C:\Windows\system32\drivers if you want to check that folder out,for modem references. The lovely people>> at>>>> Wanadoo deny any responsibility. Is it possible there is something wrong with my Windows installation? I've lookedeverywhere>>>> and can find no reference to the problem. http://wphomeguide.com/problems-with/problems-with-dvd-s.php

I see from the forum that others have the same problem.   I'm never going to buy a PC again just after the launch of a new operating system. Everything went fine for us up to the point when you are told to connect the modem. The router works fine but I can't get the the Wireless adapter (Netgear WPN111) to work. Much appriciated.

When I install the>> 330>>>> modem disc I get "Install Program for Windows 2000>>>> drivers has encountered a problem". The USB light on the modem is flashing red. Can anyone>> help>>>> as I'm running out of options! Look in Device Manager (Right-click on My Computer, select Hardware tab) and check that there are no yellow triangles against entries in the Universal Serial Bus controllers.If so highlight right-click select

I get the impression those upgrading have had a less tortuous time than those with new PCs. It then found the second driver for networking support and the installation finished as intended. I put the installation disk in to repair the lost drivers and it says that drivers are already installed for this device. I then start the test and am told there is a problem with my computer.

The modem flashes red where ason my old pc I can still plug it in and it flashes green. 2 answers Last reply Feb 22, 2013 More about speedtouch modem compatibilty Thread Tools Search this Thread Display Modes #1 24-02-05, 15:30 kingding Newbie Join Date: Feb 2005 Posts: 2 Problems with SpeedTouch 330 USB modem I have just repaired Thanks in advance.>>>>>>.>> AnonymousSep 29, 2004, 10:54 PM Archived from groups: microsoft.public.windowsxp.hardware (More info?)I've given up and gone for an ethernet connected modem! Again this is not the case, and I have removed and reinstalled the driver numerous times.

Ask a question and give support. Join thousands of tech enthusiasts and participate. I had to install twice before they worked and then manually set up a dial-up connection using the Vista Wizard. Microsoft Customer Support Microsoft Community Forums Windows Client   Sign in United States (English) Brasil (Português)Česká republika (Čeština)Deutschland (Deutsch)España (Español)France (Français)Indonesia (Bahasa)Italia (Italiano)România (Română)Türkiye (Türkçe)Россия (Русский)ישראל (עברית)المملكة العربية السعودية (العربية)ไทย (ไทย)대한민국 (한국어)中华人民共和国

  1. Awaiting>> feedback from Shuttle support as I saw another posting>> elsewhere for Packard Bell pc with same problem and anew>> driver.>>>>>>>-----Original Message----->>>This website might be of interest to you..>>>>>>http://www.speedtouch.com/supfaq330R2.htm>>>>>>>>>"Mark Collyer"
  2. Privacy statement  © 2017 Microsoft.
  3. still no joy though!
  4. Ask a question and give support.
  5. Usual procedure to follow - check filters, connections etc, re-installed CD, had several line tests done, nothing found.
  6. Maybe you can call 'em and have them check the line? - John (my website: http://www.carrona.org/ ) **If you need a more detailed explanation, please ask for it.
  7. Awaiting feedback from Shuttle support as I saw another posting elsewhere for Packard Bell pc with same problem and a new driver.>-----Original Message----->This website might be of interest to you..>>http://www.speedtouch.com/supfaq330R2.htm>>>"Mark Collyer"
  8. Ask a question and give support.
  9. Sep 8, 2007 #3 PhilH TS Rookie Topic Starter I've tried the uninstall using the CD that came in the package and that gives the same "cannot install software" message.

Unless these new vista drivers work, and ADSL router is the only way forward. check here I'm beginning to think the problem is not just mine.... I can't get it to work, the Tiscali CD is useless and Tiscali helpdesk are unable to support any queries about Vista. Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users.

More resources Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About see here CONTRIBUTE TO OUR LEGAL DEFENSE All unused funds will be donated to the Electronic Frontier Foundation (EFF). Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases Since solving the problem I found a reference on the internet that indicates only one file is missing called alcandis.inf so it is sufficient to just download this file and direct

they should be shut down and banned from tradeing espically when thier not provideing a service they say they are. Any suggestions would be appreciated.

kingding View Public Profile Send a private message to kingding Find all posts by kingding #2 24-02-05, 17:08 greysts Global Moderator All rights reserved.Newsletter|Contact Us|Privacy Statement|Terms of Use|Trademarks|Site Feedback Subscribe Forums Web User Forums > Internet Access > Broadband, 3G & Dial-up Help Problems with SpeedTouch 330 USB modem User Name this page When I install the 330>> modem disc I get "Install Program for Windows 2000>> drivers has encountered a problem".

I managed to install a set of drivers from the web which appear to work since all the lights on the modem have gone solid green and manually made a dial-up connection, Installed new CD but we still have the same problem unfortunately. Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account?

Can anyone help>> as I'm running out of options!

This is a picture of the speedtouch 330 modem. Windows XP, SP2, Avast AV, Broadband Speedtouch 330 modem (had this for 2 years). Ask a question and give support. Posts: 872 Re: Problems with SpeedTouch 330 USB modem click here

__________________ maxping View Public Profile Send a private message to maxping Find all posts by

When I look at the USB ports the modem is shown as being there, but no drivers. This thread is now locked and can not be replied to. Click here to Register a free account now! http://wphomeguide.com/problems-with/problems-with-sonic-my-dvd.php When attempting the install with this earlier version of the software the first driver would not even install.

FreeCell 17:31 03 Oct 07 Sounds like a USB problem. When I hover my mouse over the Speedtouch diagnostics icon in the tool bar I am told the modem is not plugged in, which it quite clearly is. Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India Login _ Social Sharing Find TechSpot on... Get the answer AnonymousSep 29, 2004, 6:38 PM Archived from groups: microsoft.public.windowsxp.hardware (More info?)When in the UK, I used an Alacatel Speedtouch,, a cute green thing..

No party accepts the blame and nobody wanted to help - cheaper in the end to spend £50 on a new modem :-((Thanks for all your help.>-----Original Message----->When in the UK, how can I download my intel CS330 webcam to windows 8.1" Intel webcam driver cs330 for windows 8 is there any solved how can i get prolink h9601 adsl modem drivers One thing I have noticed is that I do not get a "found new hardware" window pop up after I install the driver and plug the modem in, yet according to The time now is 10:55.

-- Default Style ---- Alt Blue Theme ---- Alt Grey Theme Contact Us - Web User - Archive - Privacy Statement - Top

All Rights Reserved Tom's Hardware Guide ™ Ad choices

© Copyright 2017 wphomeguide.com. All rights reserved.