Home > Problems With > Problems With My Brand New Radeon X800 Pro (no Boot Again)

Problems With My Brand New Radeon X800 Pro (no Boot Again)

On restart, random speckles appeared on the 30" display (none on the 23"). Advised them of the problems I was having with the board not allowing the system to boot after the bios update. Flag Permalink This was helpful (0) Back to Computer Help forum 7 total posts Popular Forums icon Computer Help 51,912 discussions icon Computer Newbies 10,498 discussions icon Laptops 20,411 discussions icon My monitor is a wide screen with resolution 1680x1050. http://wphomeguide.com/problems-with/problems-with-new-radeon-9800-128-non-pro.php

Right now I am using my computer on that ONE correct boot out of TEN. This morning things are very bad. Posted On: May 4th 2006 . Is there any chance to fix this or do I need a new X800 card?? http://www.techspot.com/community/topics/ati-radeon-x800-pro-no-boot.49292/

http://www.techspot.com/vb/attachment.php?attachmentid=5853 May 1, 2006 #6 mailpup TS Special Forces Posts: 6,997 +373 For the X800 series, ATI recommends a power supply with a minimum of 300W in the absence Dual 2.5ghz G5, 3gb, Tiger, x800, 30" Cinema HD -Jorell H. (subject line/mail link was for 104 ROM feedback but I wrote to ask which ROM version he flashed-Mike) No actually yup, the molex connector is plugged into the card.

I've tried a 450W PSU and I have the same problem, no post. Well, I have HD4870 and had the same issues. I powered it off altogether and waited 20 sec. Those who really want to feel like they belong the next gen should look elsewhere thought.

Is this a compatability issue, or is it because the drivers dont support older software?Will ati catalsyt 4. 4 work with my card? Fresh install of jaunty, x-server constantly crashes, compiz effects were slow. I'm on a thinkpad t43, also with an x300, and the fglrx driver did not work for me, at least at intitial upgrade. my response problem is that under the smartgart tab, agp is off.

Posted On: November 11th 2009 . Look at http://support.amd.com/us/gpudownload/Pages/index.aspx for my HD 3200 card I needed "wget https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/ati-driver-installer-9-4-x86.x86_64.run" 5. I'm running a laptop with a x1300 card in it. It did get closer to the GeForce 8800 GT at the 1920x1200 resolution though.

Also for what ever reason computer seems more snappy. http://www.xlr8yourmac.com/Graphics/ATI_3870_Mac_PC_review/radeonhd3870_review.html It's working now but without the fglrx driver - so no OpenGL. I installed it yesterday and played a little but today i played much longer and now my pc is just shutting off during gameplay. I then just shut it down, and waited half a minute and just powered it on...

The computer seems to be working hard but no result. http://wphomeguide.com/problems-with/problems-with-ati-radeon-9600-pro.php But the amount of fan noise turned me off to the card. I only found 1 post on Apple's discussion forums. Other than that, I have had no problems with the card- no kernel panics, no bad behavior.

  • Regards Mario (aka The MacMekanik.) " (added 4/25/2005) "I just recently installed the new ATI recommended ROM update for my 4-day-old X800 XT.
  • this card had more problems than the last one!
  • Problems With Ati Diamond Radeon X1050 Ok so we all know that some ati cards arnt the best.
  • The 1.2.5 version can be found in System:Library:Extensions:AppleNDRV:ATI ROM Xtender The older 1.1.2 version was found in the Extensions folder, which I removed.
  • Booted first time.
  • Opened a terminal and used "sudo su" to become root. 3.
  • Greece " Forwarded to Bruno at ATI. (He'll likely want more details like an ASP report, OS version used, etc.) (added 4/25/2005) "I'm having problems like several other readers.
  • Thinking it was just a random OS or driver issue, I rebooted.
  • Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

As far as noise, no difference to report. I tried all of the fixes listed here, but none worked, so I decided to just re-install my 9800 XT until ATI came up with a fix. It's like getting a new machine. this page The net book remix is extremely slow.

Today I was upgrading my Ubuntu 8.10 to Ubuntu 9.04 and get a attention about my ATI fglrx driver problem...I have ATI Radeon x700pro card. They can bloody rot for all I care. No new features will be provided in future driver updates.

s3lektaApril 29th, 2009, 03:28 AMThis worked for me with a ATI HD2600 card: Go to recovery mode,and to root prompt: apt-get remove fglrx* apt-get install xorg-driver-fglrx aticonfig --initial -f Then reboot.

In certain instances, this release may include a slight but noticeable performance drop for DOOM 3 at high resolutions when running with FSAA enabled." Note: There's also a fix for blocky I think this is the sequence of events that fixed it for me: I replaced the X800 with original card. Yours might look different, Section "Monitor" Identifier "Configured Monitor" EndSection Section "Screen" Identifier "Default Screen" Monitor "Configured Monitor" Device "Configured Video Device" EndSection Section "Module" Load "dri" Load "GLcore" EndSection Section See the June 2005 Hotfix update above which should fix this.) Feedback on X800 ROM -108 Update: (see above for links) (added 5/16/2005) "I ended up with two ATI Rom Xtenders,

I have absolutely no graphics issues. so far im not sure which one is best.. Verdict: My problem was defenetely down to the power supply. Get More Info Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

Should I have more than 350W?Thanks again!Max sirheckNov 22, 2006, 10:58 AM Quote: What about my PSU? The ROM is obviously a problem and ATI should post an installer to restore the old firmware. -Efrain M. " I wish I knew why I've not seen a problem on I went to support.ati.com (cookies required) to get a link to the readme file/release notes which mirror the info posted here on Monday: (reqmts) Radeon X800 XT Mac Mac OS X I would really appreciate your help!Thanks in advance,Max who's trying to keep Did you plug the power adapter into the video card?

I'm thinking of upgrading soon so this is important. Art B. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and I'm seriously considering it to side step these issues.

And then sometimes my computer will black screen while im playing one of those games or it will freeze while in game. I have changed the video option in cmos from pci to agp and have uninstalled the last video card software from this computer. What about the open-source drivers? Also I do notice a greater degree of Kernel Panics after doing the ROM update when installing anything to the system, even NON video related.

I can't believe.. I called ATI support about this and they responded by telling me that "this is not a known issue to ATI." So I pointed them to the Newtek lightwave mac forum Doesn't sound loud to me. But I didn't get anything and defenetely no boot.

Stu Guru Norton Fighter25 Reg: 08-Apr-2008 Posts: 4,672 Solutions: 18 Kudos: 297 Kudos0 Re: WIN XP with NIS 2009 will not boot unless I remove ATI graphics driver in safe mode Just be sure you don't disconnect any connectors from your motherboard. Afterward's you can only hear a difference in heavy 3D gaming. i was able to do a safe mode boot and i had noticed right at the moment the agp440.sys driver gets fired up, the screen has all these vertical lines and

It's working now but without the fglrx driver - so no OpenGL. This is a ball....I read this before!! I went and got another one but i am pretty sure i need to upgrade my power supply and that was the problem with the first one not working.

© Copyright 2017 wphomeguide.com. All rights reserved.