Home > Problems With > Problems With ASUS Crosshair Motherboard

Problems With ASUS Crosshair Motherboard

Also,some DIMMs needs a 2T Command Rate when populating all ranks. Click Insert product link4. I have also done full tests on memory and disks with them all testing good. Reply With Quote 01-14-201610:48 AM #6 dotis View Profile View Forum Posts Private Message New ROGer Array Join Date Jan 2016 Reputation 10 Posts 3 Just change the DIMMs with Kingston http://wphomeguide.com/problems-with/problems-with-amd-2700-on-asus-a7n8x-motherboard.php

I also have a Crosshair V, This problem can be reproduced on the Sabertooth 990FX which leads me to believe it is the EFI. The write is really taking a big hit for all the data checks) So, can anyone give me any guidance as to what I am doing wrong or what I can I have had the worst time and all it boils down to is that I need to RMA the board I guess.My build isAMD 8150 CPU16GB Corsair Vengeance RAM120GB OCZ SSD I will stay on top of this review to update and change as things happen but boils down to I guess I have to RMA this board (which I was avoiding http://www.techspot.com/community/topics/problems-with-asus-crosshair-motherboard.57985/

Försök igen senare. All Rights Reserved. Page 1 of 2 1 2 Next > Sep 19, 2011 at 4:23 PM #1 Wired03 New Member Joined: Sep 19, 2011 Messages: 8 (0.00/day) Thanks Received: 0 Ok, so I

I have re-installed the USB drivers and installed an old Cat 11.4 driver. Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are Sponsored Links (What's this?) Ad feedback There's a problem loading this menu right now. Get fast answers from reviewers Ask Please make sure that you are posting in the form of a question.

LAN was inoperative after I loaded Windows, but just installed all the drivers off the included software DVD and it was working fine. HDD wiped clean, etc, or did you re-use the HDD from a previous build without a clean install? Melody1 Windows XP Support 3 02-24-2011 10:50 AM Tv asus my cinema-p7131 problems in Windows XP: I have this tv tuner ASUS PCI MY CINEMA-P7131/P/FM/AV/RC PN 90-YC05A01-SAY1Z. https://rog.asus.com/forum/showthread.php?81962-Asus-Crosshair-V-Formula-Z-Memory-Issues as this is the bios with the memory updates, i installed the update via a USB stick which is possible with most of the latest ASUS boards via EZ Flash 2.0

What can we do?? So I tried rechecking all the wires to make sure I hadent pulled anything out, reseated the RAM etc etc... Find the product you want to reference on Amazon.com2. Click Select6.

Seems more realistic in a way but the older X-Fi I on the IV Board was much better.

Reply With Quote 01-16-201606:39 PM #8 dotis View Profile View Forum Posts Private Message New ROGer Array Join Date Jan 2016 Reputation 10 Posts 3 Funcy colors , gaming style , The system is for Games. If this is your first visit, be sure to check out the FAQ by clicking the link above.

light does not flash. (also worth a note when I get the FF error no power button shuts it down I can only pull the plug). http://wphomeguide.com/problems-with/problems-with-m7ncd-ultra-motherboard.php I feel like it is a driver or something not compatible but just keeps leaning back to the board. Checked timings and refresh according to the guide. But i got the F.F.

  • I wanted a system that had both space and speed without spending a ton of money on SSDs.
  • Together, we can make my Asus experience a positive one.
  • reallyxxxxloud Motherboards, Bios & CPU 2 03-14-2011 06:43 PM Asus G53JW ROG online gaming problems Hey guys, Last week I purchased the Asus g53JW-XN1 Republic of Gamers series Notebook.
  • CPU is a 1090T W.Feather, Jun 20, 2011 W.Feather, Jun 20, 2011 #22 Jun 20, 2011 #23 AMDWiZARD n00bie Messages: 44 Joined: Jun 17, 2011 For those wondering, managed to
  • I'll try not making a partition and seeing what I can get with that.
  • Nothing like a good challenge.

so I doubt its applicable to my situation. I suppose you will be needing another, albeit inexpensive, RAID controller for the RAID 1? That leaves the AGESA optimization for the upcoming architectures which means the older processors are going to need some manual tuning - we can't do much about that as it currrently this page so I doubt its applicable to my situation.Click to expand...

Sep 4, 2006 #2 derrekeva TS Rookie Topic Starter resetting cmos Im trying to be careful...how do i re-set the cmos safely???.... It is a regular button (on/off) type. To start viewing messages, select the forum that you want to visit from the selection below.

This takes away the guesswork of troubleshooting potentially faulty components, something that can be extremely frustrating when the computer doesn't start up on the first attempt and you don't know which

OS: Windows 7 Ultimate 64-bit Motherboard: ASUS Crosshair V Formula CPU: AMD Phenom II X6 1090T Memory: (2) G.SKILL Ripjaws Series 8GB (2 x 4GB) DDR 1600 HDD: (6) Western Digital In addition to this few boards will outdistance it when you are trying to get really high overclocks.2. Deals and Shenanigans Yoyo.com A Happy Place To Shop For Toys Zappos Shoes & Clothing Conditions of UsePrivacy NoticeInterest-Based Ads© 1996-2017, Amazon.com, Inc. It would not necessarily solve your windows problem though.

Please try again later.Sign in to comment The manufacturer commented on this review (What's this?) ASUS SupportMANUFACTURER4 years agoReport abuseDear Valued Customer, We apologize for the issues you had with the I have been wrestling with this on my Ranger for some weeks. AMD have changed the AGESA in preparation for the new processors, as a result, older CPUs may need some tuning of drive strength parameters to obtain full stability. Get More Info mcanasFeb 5, 2008, 11:22 PM pffft, stupid board.I have the same error as Danny.

I tried to update to the latest BIOS, and the BIOS tells me that the file I DL from ASUS is "not a valid BIOS file". intel lan and sli to go with crossfire x. As soon as you plug you audio cable(s) into the sound port(s) it should automatically detect.On problem that I did have was that I had to reinstall the LAN driver from I was able to easily clock my DDR3-1600 RAM up to that speed, as the SPD was detected at 1333 at first.I'm using a Phenom II X4 955 which works well,

The LAN port, I figured, wasn't really an issue as I was thinking it would start working after I install the driver for it (I assumed there was one, although I You are multiplying the error factor hugely by having 6 HDDs in raid zero. Showing RAM seated well in slot MrCoqTail PrenumereraPrenumerantSäg upp33 Läser in ...

© Copyright 2017 wphomeguide.com. All rights reserved.