Home > Problem With > Problem With 4 Gb On P5n-e Sli

Problem With 4 Gb On P5n-e Sli

I am using the motherboard bios default settings.The patriot memroy is :http://www.newegg.com/Product/Product.aspx?Item=N82E16820220227But, when I put all four sticks in the four slots, the asus motherboard doesn't boot. solved 4GB DDR2 800MHz Vs 8 GB DDR2 333MHz 4gb 1066mhz ddr2 vs 6gb 800mhz ddr2 Will this work? 4gb DDR2 800mhz ram and 4gb DDR2 1066mhz ram? [email protected] 21:26 29 Jan 08 PPS: I assumed you have onboard graphics with your mobo, sorry. If it doesn't, set the memory frequency to 667MHz. get redirected here

note I have yet to reboot after it started working (i guess I'm a little scared). #1 Hamrtime23, Feb 16, 2008 JustaGeek Platinum Member Joined: Jan 27, 2007 Messages: 2,825 Edit Reply Quote & Reply Asus Sabertooth Z77 Bios v2104, i7-3770K CPU @4.2Ghz w/ Zalman CNPS9900Max-Red HSF, 2x 8GB G.Skill Z DDR3 @ 1866MHz, 1x Asus GTX680-DC2T-2GDR5 2GB TOP CUII Vidcard, either not supported or damaged? MemTest86 v3.4 has run through the 8gb three times and reports no errors. http://www.techspot.com/community/topics/problem-with-4-gb-on-p5n-e-sli.96700/

The easiest way to fix that is to go into the overclocking menu and change the mode to manual, then LINKED then 5:4 as a divider. Either stick on it's own was fine but two stick would causes random crc errors reading back from the hard disks.I tried changing the memory voltage and NB voltage to no Solaris17 and ste2425 say thanks.

  1. I've just re-run mine and I get 5.9 with 2Gb of Corsair XMS2 in a P5N-E SLi so something isn't right.
  2. If you don't, then of course you need a VGA card installed.
  3. Asus P5N32-E SLI Bios v1801, C2D E8400 @3Ghz w/ Zalman CNPS9500AT HSF, 4x 1GB OCZ DDR2 @ 1067MHz, 1x Asus ENGTX580 1536MB Vidcard, ThermalTake 750W Modular PSU, Samsung SATA SH-S223Q DVD-RW/RAM
  4. Asus P5N32-E SLI Bios v1801, C2D E8400 @3Ghz w/ Zalman CNPS9500AT HSF, 4x 1GB OCZ DDR2 @ 1067MHz, 1x Asus ENGTX580 1536MB Vidcard, ThermalTake 750W Modular PSU, Samsung SATA SH-S223Q DVD-RW/RAM
  5. XP64 reports 8gb available.
  6. Advanced Member 4,248 posts Gender:Male Location:Lakeland Florida Posted 08 July 2008 - 01:33 PM I have the same motherboard and I could not fill all the RAM slots without blue screening.
  7. I'll try switching things around again.
  8. I suspect that a lot of users will have lots of issues with 4 sticks of RAM.
  9. Processor: I7 6700K @ STOCK | Intel I7-920 Motherboard: Gigabyte Z170X-UD5 | Alienware MS-7543 X58 Cooling: Corsair A70 Push/Pull | Corsair H50 Memory: Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB

Centon 4GB DDR2 PC2-6400 800MHz KIT Synchronizing 1333mhz CPU & MB clock speed and 4GB 800mhz DDR2 8GB DDR2 667MHz or 4GB DDR2 800MHz? 8gb ddr2 800 mhz or 4gb ddr3 I still use this board, with an E3200 in it currently, and an X3220 before that. ok cpuz shot comeing up, and when i said my biostar board didnt boot was because i forgot to put the ram, i was just saying it behaved exactly like the i had to order three different types of RAM when i bought my Abit IN8 SLI board.

or--- gets stuck at the boot with the screen remaining "Lifestyle P5N32-E",..the regular boot screen and doesn't go to the next step of the boot process.============I tried above combinations 3 and Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. Jul 9, 2010 at 6:04 PM #8 newtekie1 Semi-Retired Folder Joined: Nov 22, 2005 Messages: 23,350 (5.73/day) Thanks Received: 9,337 System Specs Processor: Intel Core i7 [email protected] Motherboard: AsRock Z97 Extreme6 http://www.tomshardware.com/forum/245916-30-problem-ddr2-geil Thanks EVERYONE!!!

glad you got it working! I would have thought a 3.2GHz E6400 would be good enough, but apparently not. ok thanks another thing i noticed that might help you guys diagnose it, you no when theres no cable plugged in your monitor says check cable? My guess is SLI-Ready is important & likely Required for this mobo,Did you buy your two 2x 2GB Patriot kits from NewEgg?

Its nice to have the extra RAM as I like my system to stay ontop of things for 1.5-2 yrs. http://www.techpowerup.com/forums/threads/problem-with-asus-p5n-e-sli.126267/ Find More Posts by thatnod 10th May 2007, 20:24 #4 Flanno Mobster Joined: Jun 2005 Posts: 3,434 Does the evga 680i support 4gig at 800mhz I wonder. Tech Reviews Tech News Tech How To Best Tech Reviews Tech Buying Advice Laptop Reviews PC Reviews Printer Reviews Smartphone Reviews Tablet Reviews Wearables Reviews Storage Reviews Antivirus Reviews Latest Deals So rule of thumb: When using 2 sticks, use the WHITE slots.

Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? Get More Info Scored 4.8 in Vista Business (32bit) In CPU-Z: Freq. = 333.3MHz FSB : DRAM = 4:5 CAS Lat. = 5 RAS to CAS = 5 RAS Pre. = 5 Cycle (Tras) Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd. Jul 9, 2010 at 7:09 PM #15 ste2425 Joined: May 27, 2008 Messages: 3,615 (1.14/day) Thanks Received: 537 Location: Huddersfield, uk System Specs Processor: E8200 Motherboard: Asus P5KC Cooling: cooler master

Yip Cob View Public Profile Find More Posts by Cob 12th May 2007, 15:23 #21 Cob Capodecina Joined: Jul 2006 Location: Antrim town Posts: 16,998 Quote: Originally All Rights Reserved. It is certainly supposed to run 4Gb at stock speeds (667MHz) and my board will do that quite happily with Crucial PC5300 Ballistix. http://wphomeguide.com/problem-with/problem-with-ddr-266-fsb-ram.php whats most likely?

the memory I am using is :http://www.newegg.com/Product/Product.aspx?Item=N82E168202202271) Motherboard updated to latest bios from asus and using default settings (default I believe is everything auto for memory) and still with 8gb Ram Book your tickets now and visit Synology. ANyway to force motherboard to recognise dual channel memory ?Anything we can conclude that board is bad?

Cob View Public Profile Find More Posts by Cob 12th May 2007, 15:58 #24 thatnod Associate Joined: Aug 2005 Location: Hull Posts: 50 I get 5.0 for memory in

The i965 memory controller is supposedly one of the fastest around, so why are you scoring so low? That allows BIOS to set its own more-relaxed timings,typically 5-7-7-24-2Tin my case (as viewed in freely downloadable CPU-Z program from www.cpuid.com), and now runs very stable. I cant express my frustration with this MoBo enough, It seems theres just two configs that will boot: 2Gb @800MHz, 2.1v, 4-4-4-12 2Gb @800MHz, 2.1v, 5-5-5-18 Why the hell can other The time now is 10:35.

Ive had to reset the CMOS twice even to get it to boot on just 2Gb because suggested settings didnt work at all. Jul 9, 2010 at 7:22 PM #20 Timonthy New Member Joined: May 14, 2010 Messages: 170 (0.07/day) Thanks Received: 40 System Specs Processor: Athlon 64 X2 5200+ @Stock Motherboard: Gigabyte M61PME-S2 Showing results for  Search instead for  Did you mean:  Compatibility of 4GB kit on Asus P5N-E SLI Oddball Binary Boss Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight this page Ask a new question Read More Memory DDR2 Geil SLI Related Resources solved 4gb 800mhz vs 8gb 667mhz (ddr2) solved 6gb 533mhz or 4gb 800mhz ddr2?

Scored 4.8 in Vista Business (32bit) In CPU-Z: Freq. = 333.3MHz FSB : DRAM = 4:5 CAS Lat. = 5 RAS to CAS = 5 RAS Pre. = 5 Cycle (Tras) Sorry to make you click on a link, but the image is bigger than the forum rules allow WJA96 View Public Profile Find More Posts by WJA96 12th May 2007, Barry Back to top #2 COMPUTER CRASHER COMPUTER CRASHER Adobe CS3 Master Collection and Office 2007 Advanced Member 4,282 posts Location:The Home of SUMMERFEST: The Best Music Festival in the World. Bios reports 8gb installed and 8gb available.

I cannot get it to run using ANY of the suggested timings from this thread, this forum and also a few other forums! If so, are you within their 30-day policy?

© Copyright 2017 wphomeguide.com. All rights reserved.