Home > Power Supply > New Psu No Boot?

New Psu No Boot?


I know that the fan in this power supply is supposed to have a bright blue glow, and I noticed that when I turn the computer on, the power supply fan I've double, triple and quadruple checked all my connections, and everything looks absolutely right. Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India Home Forums Search Forums Recent Posts Your name or email address: Password: Forgot your password? What I've tried so far to no effect: - removing my RAM sticks and trying them each on their own - using each of my video cards one at a time, have a peek at these guys

by R. If it starts with both modules, you have a bad slot B. Any ideas as to what's going on? If not, you may just have a different power supply problem (wrong type or specs, not properly connected...)Also, try a different power point (at the wall) - the one you're using

Replaced Psu Still No Power

I mean after firing it up with the screwdriver, it stays running after I take the screwdriver away.... It's a modular PSU. just no signal to the screen..

The old one has a 4 pin connector, the new PSU has a 4/8pin connector. i.e. Aug 18, 2015 at 6:43 PM #24 oldtimer New Member Joined: Jul 15, 2015 Messages: 9 (0.02/day) Thanks Received: 4 HWTactics said: ↑ Can't go wrong with the EVGA. Evga Power Supply Won't Turn On It's been a while.

Aquinus says thanks. Power Supply Works Computer Wont Turn On If I move my reset button wire to the power button connector for now, will I then be able to power up with the reset button? After I reset the CMOS with the jumper and saw no improvement, I unplugged the motherboard, removed the battery and waited for about 6-7 minutes. http://www.tomshardware.com/answers/id-1682724/power-supply-installed-computer-boot.html XSI and rtwjunkie say thanks.

LOL oldtimer says thanks. Psu Paperclip Test Ask a new question Read More Power Supplies Seasonic Computers BIOS Boot Failure Motherboards CMOS Related Resources solved New 650w power supply wont boot up solved Installed new RAM, computer won't HD64G says thanks. HWTactics says thanks. (You must log in or sign up to reply here.) Show Ignored Content Currently Active Users Viewing This Thread: 1 (0 members and 1 guest) Your username or

Power Supply Works Computer Wont Turn On

I haven't ran across any with standard plug and different wiring but that doesn't mean it doesn't exist Last edited: Jul 31, 2015 Jul 31, 2015 at 7:20 AM #3 http://www.techpowerup.com/forums/threads/power-supply-issue-machine-will-not-boot-with-new-psu.214768/ Mar 26, 2009 #24 MetalX TechSpot Chancellor Topic Starter Posts: 1,388 Update: I've found that while the E8400 will POST on my AsRock motherboard, it will only do so using the Replaced Psu Still No Power Any ideas about that? New Psu Computer Keeps Rebooting The motherboard should not be connected to anything.

If it does not start, bad module. jbsevenOct 23, 2013, 9:42 AM Can you list the model of your old, replaced and current psus? It's not. Join thousands of tech enthusiasts and participate. New Power Supply Turns On Then Off

MagnusOpium, Apr 26, 2014 #11 Megabite Joined: Apr 5, 2008 Messages: 11,761 Yea it basically by passes the PC case switch.....so it sounds like it is just the case switch or If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. The few times I have forgotten to connect the same I got a beep before the PC died, but the whole system got power before dying, i.e. I contacted Corsair support.

All Rights Reserved Theme designed by Audentio Design. Psu Wont Turn On Judd LehmkuhlMay 4, 2015, 11:49 PM alexoiu said: Which connector have you plugged in? EDIT: Nope.

oldtimer says thanks.

Register now! Connect the monitor.2. all the fans, etc. How To Install Power Supply If you force the wrong version into the 4 pin connector on the motherboard you're never going to get it to boot.

by stynor / February 6, 2010 4:28 AM PST In reply to: Changed power supply but pc still does not power up On my wife's Gateway laptop computer, one of the PC was fine on old psu, but i need more power for my graphics card which is still coming. colinsp replied Jan 20, 2017 at 1:37 AM Guys help me!!! BUCK NASTY says thanks.

Proffitt Forum moderator / October 12, 2015 8:28 AM PDT In reply to: No power If it doesn't have your answer a new post is best with full details. There should be 2 male pins expose after the removal of connector. or read our Welcome Guide to learn how to use this site.

© Copyright 2017 wphomeguide.com. All rights reserved.