Home > Pc Build > New Build - No Power?

New Build - No Power?

Contents

I figured it was a DOA power supply, so I bought another one. Posts: 1,662 Mentioned: 0 Post(s) Tagged: 0 Thread(s) Quoted: 0 Post(s) Liked: 14 Quote: Originally Posted by pixelation Is there a way to jump the PSU while it is connected to Don't try to do more than simple electrical testing on the PSU and MB (which you have already done). I hope I did not insert my Core2Duo the wrong way. http://wphomeguide.com/pc-build/power-problems-with-first-build.php

Tried powering this one up, and nothing happened. While I have no power to turn the PC on I do in fact see a green light on the motherboard indicating power and I see white lights coming from the Switch to Mobile Version Sections System Builds Build Guides Completed Builds Individual Parts PCPP Forums Price Drops Price Trends PCPP Blog PCPP About Contact & Imprint Terms of Service Privacy Policy I'm lost! (Edit: Thanks everyone for your suggestions. http://www.tomshardware.com/forum/251174-31-build-power-movement

Pc Build Won't Power On

Memory perfect. but when he tries to power it on, it isnt powering on. Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account?

I do not understand can you explain in more detail. It can post without a hard drive. thanks, Specs: MoBo:ASRock H67M (B3) LGA 1155 Intel H67 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard PSU:Antec NEO ECO 520C 520W Continuous Power ATX12V v2.3 / EPS12V 80 PLUS Motherboard Won't Turn On plug the HDD LED jumper to the power switch pins.

I know some folks like to test MBs before installing them, but I learned that it sometimes causes issues if the MB isn't grounded properly. New Computer Build No Power can i elimiate the PSU? "Not necessarily. Unplug the PSU, shorting the green/black wire. https://arstechnica.com/civis/viewtopic.php?f=8&t=196845 solved Is it OK to use an old hardrive on a new build?

then it is usually something else that is causing the problem. Motherboard Standoffs Also, make sure there are no power connectors are missed or that are loose. I hope I did not insert my Core2Duo the wrong way. solved New build worked for a day, then refused to turn on.

New Computer Build No Power

if a cut wire is touching the case the computer wont start. And I don't think the BIOS is smart enough to run in L2 cache only. Pc Build Won't Power On Push the button, circuit closes, release button, circuit opens. New Pc Build Won't Power On Results 1 to 6 of 6 Thread: New Build No Power- Thread Tools Show Printable Version Email this Page… Search Thread Advanced Search Display Linear Mode Switch to Hybrid Mode

everything else doesnt matter.This is false information. http://wphomeguide.com/pc-build/pc-build-doesn-t-power-on.php However do you have a CPU-Cooler attached to your CPU? I checked, double checked and triple checked they are the right pins. Out of 50 times trying to power it on only once after the 30 to 40th time did it actually come on and every time I do get the lights on, New Pc Build No Display

and when i finally hit the power button absolutely nothing happens. I also saw a image online of a guy that did it with (2) sewing needles, so I tried it a second time with that I placed a sewing needle in since i'm now at work, can't try that yeti didn't find a wire in the case for the system speaker, so that is not connected to the 4-pin connector were the check my blog Terms of Use For the best viewing experience please update your browser to Google Chrome « Back x Cookie and Data Use Consent We use cookies to improve your experience on

No, create an account now. BT Unless something has changed, the motherboard needs a CPU to run. Once I plugged the Reset jumper to the MB and I am able to power it up!

You want to rule out any short circuits with the case.

All rights reserved.Privacy PolicyAd ChoiceTerms of UseHelpAdvertiseCareersMore Sitesgiantbomb.comgamefaqs.commetacritic.comgamerankings.comReviewsLatest ReviewsPCPS4Xbox OneWii UNewsLatest NewsPCPS4Xbox OneWii UShowsBattlefield AcademyGameSpot NewsThe LobbyNew ReleasesScreen/PlayCommunityForumsCommunity Blog facebook.com/gamespot twitter.com/gamespot youtube.com/gamespot RSSGameSpot Game of the Week Use your keyboard!ESCLog in pay special attention to the power and restart jumpers... can get some electrical tape to fix the cut wire. should i try removing the I/O panel?also, does it matter which screws are used to mount the mobo?

Plug the reset jumper to the power switch pins on motherboard - nothing 5. LED grows but still nothing. Permalink giacomo107 submitter 1 point 12 months ago Well I just did that and it still did not work. :-/ Here is what I did to make sure I did in news and a motherboard will still POST.

You can bypass the power on switch and short the two pins with a paper clip(don't hold it there, just touch the 2 pins for a second). it will error at POST, but it will still POST.... first, i did do a search, but i guess my criteria sucks... If this works, you probably have a bad power switch on your case or the wires may not be attached thoroughly somewhere inside the case front?

The (-) end is usually white. everything else doesnt matter.This is false information. So it must be the switch, like I said though I tried 3 times the screwdriver and it did not work. Get the answer Ask a new question Read More New Build Systems Related Resources mouse movement choppy / stutters in games while keyboard movement smooth windows 8.1 on new build solved

No power Mar 13, 2011 New build power issue Aug 26, 2011 New Build Issue: No Visual Sep 25, 2008 No display after new build Jan 5, 2012 New Build, No

© Copyright 2017 wphomeguide.com. All rights reserved.