Home > No Sound > No Sound In RH8

No Sound In RH8

Back in RH8 I then ran /usr/sbin/sndconfig which only offered me one of the W98 i/o adresses (530) the others not being compatible with the W98 addresses. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ You are currently viewing LQ as a guest. We cannot help you unless you first help us!!! http://wphomeguide.com/no-sound/my-sound-is-working-but-there-is-no-sound.php

Just starting out and have a question? Newbies Corner Hardware Software Installation Window/Desktop Managers Kernels and Modules Networking Web/Security Mobile Computing Games Programming/Scripts Technical How I Did It! SEARCH FIRST... dsantamassino View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by dsantamassino 09-14-2003, 03:42 PM #10 Anmar Member Registered: Mar 2003 Location: Earthan

The Rh8 kernel doesn't have the right driver for the AC97 soundcard. To play CDs, load your media player, go in the /mnt/cdrom directory and select a media track. You are currently viewing LQ as a guest. N > > Error: OSS cannot be installed because there is > another sound driver > loaded. > Driver 'sound' has registered the sound device > (character major 14) for >

Nov 27 23:49:19 linux kernel: ad1848/cs4248 codec driver Copyright (C) by Hannu Savolainen 1993-1996 Nov 27 23:49:19 linux kernel: ad1848: OPL3-SA2 WSS mode detected Nov 27 23:49:19 linux kernel: ad1848: ISAPnP In the menu, Control Center -> Sound & Multimedia -> Sound System Mathieu View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Mathieu Mail Plus - Powerful. Here is what I learned in the process: Plug and play cards do not repond on the regular I/O ports initially, they repond on a plug and play port.

By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner That had me stumped for 2 days! Registration is quick, simple and absolutely free. There is another command that probes the PNP cards and dumps all possible configurations (supported ports).

Bill Follow-Ups: RE: [Sound] Re: Re: Newbie, please help: RH8.0 and no sound on Hoontech Digital XG (Yamaha YMF-754) From: "Joachim Bondo" References: [Sound] Re: Newbie, please help: RH8.0 and All rights reserved. If you need to reset your password, click here. SEARCH FIRST...

Mar 3 12:07:47 odin kernel: isapnp: Scanning for PnP cards... I think you or someone should take a look at my linux system and if i have any problems you should try to fix it. If you have a soundcard installed, like a SB Live, etc, make sure you have selected the appropriate driver.Hope this helps. Is this about the ssh thing ?

Any suggestions? http://wphomeguide.com/no-sound/no-sound-at-all.php Am I allowed to do these changes automatically for you (Y/N) ? Please do not send me a PM asking for help... You have to edit this file and turn it into /etc/isapnp.conf.

Any help much appreciated. > > > TIA > > Roger > > > > > > > _______________________________________________ > Sound-list mailing list > [email protected] > https://listman.redhat.com/mailman/listinfo/sound-list __________________________________________________ Do you Yahoo!? Linux PPC Other UNIX-Based Hardware Trading JustLinux Help File Library Audio Hardware Configuration Hardware Installation Networks Programming Software X Window Events JL Talkback JL Ideas Feedback Forum Suggestions Post Your Forum I have Ensoniq 1371 built into the motherboard. More about the author dsantamassino View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by dsantamassino 09-14-2003, 02:55 PM #4 Anmar Member Registered: Mar 2003 Location: Earthan

Linux hands the device over to the current console owner. Once again. Just starting out and have a question?

Please read the search suggestion thread in JL Ideas Reply With Quote 07-31-2003,02:17 PM #6 abw View Profile View Forum Posts Registered User Join Date May 2002 Location Bloomfield Hills, MI

Reply With Quote 07-31-2003,01:48 PM #4 abw View Profile View Forum Posts Registered User Join Date May 2002 Location Bloomfield Hills, MI USA Posts 74 I have upgraded my kernel to Hello guys. Find More Posts by Anmar 09-14-2003, 02:30 PM #3 dsantamassino Member Registered: May 2003 Location: Dallas, PA Distribution: Windows XP and Redhat Linux 8 Posts: 283 Original Poster Rep: Unload it by executing rmmod sound and try > installing OSS/Linux > again. > > If this error repeats again you probably have the > sound driver being > loaded automagically

Thanks. dsantamassino View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by dsantamassino 09-14-2003, 02:24 PM #2 Anmar Member Registered: Mar 2003 Location: Earthan Anmar View Public Profile View LQ Blog View Review Entries View HCL Entries Visit Anmar's homepage! click site They could not do it on my system at that time because i had no internet connection RH8.

there are out there (don't really remeber where anymore) a "patch-module" made for the AC97 soundcard....but i never got it to work properly....Got the sound working but not in programs that frank53 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by frank53 Thread Tools Show Printable Version Email this Page Search this Thread Advanced ricey View Public Profile View LQ Blog View Review Entries View HCL Entries Visit ricey's homepage!

© Copyright 2017 wphomeguide.com. All rights reserved.