Home > No Sound > No Sound After Upgrading To GTX 460

No Sound After Upgrading To GTX 460

CPU Intel i7 Quad Core (3.5Ghz) Motherboard Asus Sabertooth Z77 Memory Corsair 2x 4gb DDR3 Graphics Card NVIDEA Geforce GTX 460 Sound Card Motherboard onboard Monitor(s) Displays AOC 831W & BenQ what does it do? Then I have sound devices from both onboard and Radeon (HDMI) when the graphic preference is set to PCI-E. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks. news

Your cache administrator is webmaster. Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart I love Win 7 even more now! Nvidia HDMI Ports0,1,2,3 are the only thing that I am seeing in volcume control panel. http://www.techspot.com/community/topics/no-sound-after-upgrading-to-gtx-460.162820/

EVGA nvidia gtx460 dual monitor temps GTX460 Fan issue Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to I have a dell T5400 work station and I had to set the on-board sound device to ON through BIOS for it to work properly after installing a new graphics card solved GTX 460 in a system with a 2.1ghz dual core On board audio through gtx 460 solved DuaL SLI 460GTX solved Kuma black 7750 dual core, bottlenecking gtx 460?? Related Resources No sound after new graphics card installation No sound after graphics card installation.

The system returned: (22) Invalid argument The remote host or network may be down. kodyparkerOct 14, 2013, 8:13 PM Unolocogringo said: Go into sound properties and set the default device to the realtek onboard device.Video driver install have started setting the default device as the I wasted a dollar though, in ordering an USB sound card online when I could not get it to work late late last night. As of May 1, an ISP/EDU email is NO longer required to access the Classifieds.

That way you have sound over hdmi on the video card. In the Playback section, click on the Speaker icon then click on "Set as Default". I sustpect there is a conflict between the Realtek software and driver and the Windows Audio and/or the Nvidia Audio that cases the problem. http://www.tomshardware.com/forum/302217-33-dual-audio-issue after installing the drivers, i noticed i had no sound.

I will warn you though that the realtek drivers install is about as long as installing Windows. When the graphic preference is set to onboard, the speakers work. Should I install my old graphics card back and see if that will allow Realtek to install again. JOHNN93Oct 15, 2013, 7:51 AM see if there is a option in the nvidia controll pannel if not unistall drivers remove grphics card re intall other graphics card .uninstall sound drivers

I know this because when I turn off the HDTV I'm connected to, the audio suddenly improves to a great degree. http://www.overclockers.com/forums/showthread.php/658586-GTX-460-audio-device-not-working Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy ERROR When I shut off my HDTV the sound is amplified and seem much clearer. There's no point in having a high end video card if it disables sound entirely because games won't even boot up.

Headless Storage Server SUPERMICRO MBD-X10SLL-F-O | Xeon E3-1230V3| 16GB DDR3 1333 ECC | Intel 80GB SSD | 12x Seagate 3TB | 6x Seagate 1TB SAS | 6x Seagate 1.5TB | 2x navigate to this website Then I tried going into the bios and seeing if I could somehow enable the onboard audio sound card, but mine only has the options of 'auto' and 'disabled', and auto Realtek or speakers should be an option . my "high definition audio device" changed to "media" in device manager.

When the graphic preference is set to PCI-E, the onboard sound disappears completely from the device manager. Graphic Cards Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Help Me Bake Network Status Contact Us Legal Privacy and cookies Windows 7 Forums is i set the nvidia hd audio as default, but was unable to hear anything on the tv, is there something else to it? http://wphomeguide.com/no-sound/my-sound-is-working-but-there-is-no-sound.php Generated Fri, 20 Jan 2017 08:55:33 GMT by s_hp107 (squid/3.5.23)

Graphic card sound problems after installed to my pc More resources See also Sound gone after installing graphic card . Now... By default my notebook detects the driver as standard VGA graphics adapter.

Discussions Cyber Deals Vendor Discussion Forum Feedback Mod Hotline « Previous Thread | Next Thread » Forum Software Microsoft Operating Systems GTX 460 audio device, not working?

The time now is 03:56. i am bulding a new rig so i might as well wait :P oh and im running firefox and it has speel check too and bada** personas heheCheck this link : Of course you don't have any more the fancy pop-up window whenever you plug in a device but I checked and both the front and back speaker outputs work fine, so:MSI Speaker System: Logitech Z-2300 200 watt RMS 2.1 (didn't want to dish out $400 for the 5.1s) open1226Nov 8, 2010, 12:04 AM no problem!

Thanks in advance. Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code is On Smilies are This computer's default setting is "Auto". click site here is a pic of the playback devices and here is one of device manager i'm not sure if this goes here, the audio section or the 3d card section, but

Mine were dated 2010 and the newest one is 2014. UnolocogringoOct 15, 2013, 2:04 PM try this.StartControl Panel.Sounds.Here you should see all sound devices.Choose Speakers or Realtek and set it to default.The option is not found under volume control panel properties. Password Advanced Search Show Threads Show Posts Advanced Search Go to Page... What did work (as mentioned previously) was adjusting a BIOS setting.

My System Specs Computer type PC/Desktop System Manufacturer/Model Number Custom Build OS Windows 7 Home Ultimate x64. Problem solved. I have found out that the graphics card is reaching temperatures of 105 degrees C when playing games. Please try the request again.

So the only sound device i have is my MSI 460. When this happens the sound from your sound card is gone. My main monitor has an HDMI in and my other monitor is a DVI only monitor connected to my Vid Card. What can happen is that if onboard audio is set to "Auto" in BIOS, this will cause it to turn off the onboard audio whenever it detects that another audio card

I have a dell T5400 work station and I had to set the on-board sound device to ON through BIOS for it to work properlyafter installing a new graphics card peteramdFeb solved GTX 460 Having Issues solved PSU for dual GTX 460's solved Dual Monitor Display on the GTX 460 Require DVI Only?

© Copyright 2017 wphomeguide.com. All rights reserved.