Home > No Signal > No Signal From HD 5970

No Signal From HD 5970

and some contact points need thermal pads make sure those are sitted well. Darren Hodgson View Public Profile Find all posts by Darren Hodgson (#18) Quicks Master Guru Videocard: RX 470 / 4GB Processor: 2500K @ 4.5GHZ Mainboard: ASUS P8P67 Memory: Test each RAM stick individually and run Windows Memory Diagnostic. solved My monitor will not receive a signal from my computer, but my TV will. news

http://static.howstuffworks.com/gif/single-dvi.jpg To answer, if they are like those, yes.Click to expand... Now is the hardware part, nothing special here, just installed the new card. Back to top #9 tantan777 tantan777 New Member Members 32 posts Posted 24 September 2010 - 07:18 AM What motherboard do you have and i'll look at the owners manual. has 2 dvis and 1 hdmi i have tried hooking up the dvi on my monitor to both DVI and even tried the HDMI port to my TV. http://www.techspot.com/community/topics/no-signal-from-hd-5970.146879/

HighTech Retrospect 31 542 visningar 13:33 How to Fix the VGA: No Signal error - Längd: 7:38. You mean change PSUs? AMD Phenom X6 1055T Havent decided on mobo 4GB DDR3 New psu, also undecided and a case that will fit the 5970 since my storm scout doesnt. Luminescence v2.2 (16 good luck jaredpace View Public Profile Find all posts by jaredpace (#6) ottoyu34 Master Guru Videocard: GTX480 2-way SLI Processor: Core i7 920|4.2Ghz|H2O Mainboard: EVGA X58

As of May 1, an ISP/EDU email is NO longer required to access the Classifieds. No heat on either cores? Home Forum New Posts FAQ Calendar Community Groups Albums Member List Forum Rules & Guidelines Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Who's Online Reviews News Everything powers up however the monitor is not receiving a signal.

Memory: 4gb DDR3 G-Skill Video Card(s): PowerColor 1gb 5850 hd Hard Disk(s): 650gb Seagate Optical Drive: erm... OvR|<|LL View Public Profile Find all posts by OvR|<|LL (#13) jskyg Master Guru Videocard: powercolor [email protected]/1125 Processor: [email protected] air Mainboard: ASUS P5Q pro turbo Memory: Gskill DDR2 800 Oh I see it never noticed it before. http://www.tomshardware.com/answers/id-2347186/ati-5970-signal-powers.html Läser in ...

All rights reserved. If not, reinstall your old card and REMOVE the drivers. and you could try to search the debug code for the led ottoyu34 View Public Profile Find all posts by ottoyu34 (#7) AbjectBlitz Ancient Guru Videocard: Kevin Vang 5 405 visningar 2:05 how to fix a graphics card - Längd: 1:43.

I have 3 monitors (Planning to use eyefinity) and I have tried each of them one by one in the DVI ports but they all stay in Standby mode while the other Last edited by AbjectBlitz; 04-16-2010 at 02:25. Läser in ... Feb 20, 2011 at 3:57 AM #16 matteumayo New Member Joined: Feb 17, 2011 Messages: 172 (0.08/day) Thanks Received: 6 System Specs System Name: derp Processor: Athlon II X4 2.8GHz Motherboard:

Its XFX he has a double lifetime warranty (Thats if you were talking about the card anyway) Kardiac 2.0 (15 items) Razer Blade 2015 (6 items) navigate to this website Advanced Search Overclock.net›Forums›Graphics Cards›AMD/ATI›Radeon 5970 - no signal Featured SponsorsSponsor ShowcasesFeenixAsusIn WinSound BlasterView MoreSelect OneAquatuningAsusFeenixIn WinSound Blaster Recent Reviews See All the Latest Reviews Tesoro Zone Balance Gaming Chair Reviewed Make sure its all the way in. Use this forum to discuss anything concerning products using Radeon graphics cards, CrossFireX, from Radeon HD 7800 to R9 390X Search Forums Show Threads Show Posts Advanced Search Tag Search

SureFireT1000 View Public Profile Find all posts by SureFireT1000 (#21) AbjectBlitz Ancient Guru Videocard: R390 1200/1720 Processor: i7 2700k @ 5Ghz H80 Mainboard: Asus P8Z68-V Gen3 Memory: 8gb There are two, tried both. Tomorrow actually. http://wphomeguide.com/no-signal/no-signal.php Your new card should display the boot up screen and a low res OS desktop.[If not, you have a bad card, a weak/failing power supply, or you didn't hook up the

This shows dont trust people over the internet. Took it all apart again, no sign of damage anywhere. THANK GOD I had my fan control back, to this day I still do not know why I lost my fan control....

What mobo?

Läser in ... Register now! dvd-r? Arbetar ...

don't know exactly but after every possible combination, windows 7 32bit solved the problem. solved Need help, first time pc builder.. The first time I put the 5970 back together and started the CCC i did not have fan control anymore. click site Last edited by bigpopcat: 04-11-2012 at 07:13 PM.

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now But what I imagine is that in the BIOS, your default display is set to onboard and not PCIE, which is why you're not seeing anything. Login _ Social Sharing Find TechSpot on...

Logga in om du vill lägga till videoklippet i en spellista. Feb 20, 2011 at 3:50 AM #11 matteumayo New Member Joined: Feb 17, 2011 Messages: 172 (0.08/day) Thanks Received: 6 System Specs System Name: derp Processor: Athlon II X4 2.8GHz Motherboard: Help please solved I have a 'Aoc e970sw' 18.5" monitor.It only has VGA cable.I have purchased a MSI GTX 1060.How can I connect ?Plz help guys.. Try the display on another machine if u can, as well as trying another display on your troubled system.

It should produce a series of beeps to signal "No installed RAM" Then try installing just one stick of RAM only and turn on the system. dvd-r? Feb 20, 2011 at 4:05 AM #19 matteumayo New Member Joined: Feb 17, 2011 Messages: 172 (0.08/day) Thanks Received: 6 System Specs System Name: derp Processor: Athlon II X4 2.8GHz Motherboard: solved AMD ATi ASUS Radeon HD EAH5970/2GB GDDR5 work in my motherboard ?

Something else I can try? Device manager does not even detect the 5970. Thanks for the fast reply Feb 20, 2011 at 3:32 AM #4 matteumayo New Member Joined: Feb 17, 2011 Messages: 172 (0.08/day) Thanks Received: 6 System Specs System Name: derp I had a MSI card that had broken DVI ports.

Logga in och gör din röst hörd. THE LEGEND 69 811 visningar 2:44 Sapphire AMD HD 6970 Installation and Setup - Längd: 2:40. Refer to http://support.amd.com/us/certified/...s/listing.aspx for a list of certified products Minimum 1GB of system memory Installation software requires CD-ROM drive DVD playback requires DVD drive Blu-ray™ playback requires Blu-ray drive For an I have an ASUS M3N78 PRO which I will be upgrading to a ASUS Crosshair IV soon.

RodneyDickson 1 724 086 visningar 22:19 How to set up AMD Crossfire multiple GPU Graphics - Längd: 6:08. Already did Feb 20, 2011 at 3:38 AM #8 matteumayo New Member Joined: Feb 17, 2011 Messages: 172 (0.08/day) Thanks Received: 6 System Specs System Name: derp Processor: Athlon II I've tried using the VGA adapter as well to no avail.

© Copyright 2017 wphomeguide.com. All rights reserved.