Home > No Signal > Monitor Loses Signal On Windows Boot

Monitor Loses Signal On Windows Boot

Contents

Works in safe mode and without drivers. BLEEPINGCOMPUTER NEEDS YOUR HELP! Ask a question and give support. But it still showing no signal on the monitor. this contact form

I should also mention I tried using an NVIDIA GeForce 8500 GT and experienced the same problem. Monitor loses signal for a while after Windows logo Monitor goes loses signal after windows logo Computer loses signal to monitor after windows login, WTF is going on!!?? Click here to Register a free account now! Can we rule out that it's not the graphics card since my display is connected to that? http://www.tomshardware.com/answers/id-1936527/monitor-loses-signal-windows-logo-appears.html

Monitor No Signal After Windows Logo

Back to top #3 gostoppable gostoppable Topic Starter Members 9 posts OFFLINE Local time:02:33 AM Posted 12 April 2015 - 02:55 PM Tried what u suggested and booted perfectly into please help. Usually like F12 or something, that should put it back to onboard. Using the site is easy and fun.

Helpful +8 Report danny Aug 16, 2013 at 01:17 PM Works awesome! So I figured I'd reboot the computer, everything seemed fine except I noticed my middle screen still had no signal. If you think it would help in finding the cause of the problem I can re-install windows again. Windows 10 No Signal After Boot To my knowledge I do not have an onboard graphics card as there is nothing to plug an avi or vga cord into aside from my graphics card.

Helpful +6 Report noy Jul 9, 2013 at 09:38 PM thanks I got it :) Helpful +5 Report bah as j Jan 13, 2014 at 07:41 PM Thank you Helpful +4 Monitor loses signal for a while after Windows logo solved R9 390 No signal after windows loading screen. Mother board --Asus A88X-plus CPU--AMD/APU A10 6800 8GB duel mem 630watts PSU Asus 1080 monitor. To my knowledge I do not have an onboard graphics card as there is nothing to plug an avi or vga cord into aside from my graphics card.

solved Monitor Loses Signal after Windows Logo Appears Can't find your answer ? No Signal After Windows 10 Update I've contacted the company i purchased my pc form and am sending it back for them to take a look at. Local time:10:33 PM Posted 12 April 2015 - 03:00 PM Were there any of the original problems? If I unplugged LCD from graphics card, and plugged in an old CRT, the picture was there.

No Signal After Windows 10 Logo

Was it working correctly? P6x58D-E Version Rev 1.xx utilities too... "After talking to tech support with the company I bought it from I've opted to send my computer back so they can figure out what Monitor No Signal After Windows Logo You never know when one will leave you. Windows 7 No Signal To Monitor Because it is not being recognized I have to assume that there is a problem with it.

You never know when one will leave you. weblink Sometimes. solved Screen loses signal after playing certain games solved Grey/white screen for a second, monitor loses signal, pc has to be manually restarted when playing Fallout 4 solved screen suddenly turns My System Specs System Manufacturer/Model Number Custom OS Windows 7 home premium 64bit sp1 CPU AMD 960t Phenom II x4 3.0ghz 1.325v Motherboard ASUS m5a99x EVO Memory 2x4gb AMD entertainment edition No Signal After Windows Logo Windows 10

Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account? BSOD Help and Support Monitor loses signal before logon screenNow before you all link me to other places with the same problem, mine is a little different. You never know when one will leave you. navigate here I then went back and set everything back to normal and I still get a blank screen after the windows logo even with my drivers cleanly installed.

when i boot up, the monitor goes no signal after windows loading screen. Dvi No Signal After Windows Logo Good luck with it Sep 27, 2012 #12 Chemmers TS Rookie Topic Starter Just thought of something, I'm not sure if you can figure anything out form this but I Monitor goes loses signal after windows logo Monitor Loses Signal After Booting Into Windows.

So, here's what I've done. * Monitor was connected...

A CCM membership gives you access to additional options. We are at a complete loss as to what is going on. Previous Dell monitor - Power save mode Next LCD monitor - Loss of brightness Subscribe to our newsletter Sign Up Team Terms of Use Contact Policies CCM Benchmark Group health.ccm.net Dell Dvi No Signal Windows 10 Feel free to reply back if the problem still occurs =) My System Specs Computer type PC/Desktop System Manufacturer/Model Number UNDER CONSTRUCTION OS Windows 7 Ultimate SP1 (32-bit) CPU Intel Core

Back to top #9 gostoppable gostoppable Topic Starter Members 9 posts OFFLINE Local time:02:33 AM Posted 12 April 2015 - 05:58 PM Alright so ill try to uninstall and reinstall Also on GameFAQs...Help - Answers to the most commonly asked questions about GameFAQs.FAQ Bookmarks - Access and manage the bookmarks you have added to different guides.FAQ Bounty - Write a FAQ Ninja_FishDec 19, 2013, 8:18 AM Tried I tried plugging it in through the motherboard output, and the screen didn't recognize it all so that didn't work. http://wphomeguide.com/no-signal/monitor-loses-signal-as-certin-times.php I uninstalled my display drivers through Device Manager and was going to re-install them.

What can be done? Thanks to Zohaib R for this tip. Sep 25, 2012 #4 Chemmers TS Rookie Topic Starter AsusTeK Computer INC. Sending back my computer is still an option, I will have to pay for shipping and parts, but at least I still have a labor warranty.

Related Resources Monitor Loses Signal After Booting Into Windows. Join the community here. Several functions may not work. Windows 7: Monitor Loses Signal When Windows Boots Up 25 Sep 2012 #1 Chemmers Windows 7 Home Premium 64bit 2 posts Monitor Loses Signal When Windows Boots Up

CONTRIBUTE TO OUR LEGAL DEFENSE All unused funds will be donated to the Electronic Frontier Foundation (EFF). All rights reserved.SitemapAdvertiseCareersPrivacy PolicyAd ChoiceTerms of Use Login _ Social Sharing Find TechSpot on... What now? Local time:10:33 PM Posted 12 April 2015 - 05:26 PM If you can boot into Safe Mode and it works, this means that the graphics is working properly.

As I turn the pc on, the lights are blinking,fans running, but monitor shows no signal. Ask a new question Read More Windows Computers Graphics Cards Monitors Components Related Resources Monitor loses signal after Windows logo Help!! Put the GPU back in and now everything seems to be working fine.However, I tried to do the chipset update and now everytime I log into windows it says it can't monitor...

Follow the steps below to uninstall/install the video card drivers: 1.Power on/Restart the computer. 2.Once the computer goes past the initial setup screen start tapping the F8 key on the keyboard. Helpful +0 Report thinkitlon Oct 4, 2013 at 10:29 PM thank you very much it works! Back to top #13 gostoppable gostoppable Topic Starter Members 9 posts OFFLINE Local time:02:33 AM Posted 13 April 2015 - 10:11 AM http://speccy.piriform.com/results/0tChyhQQ4HdkxZCGQAkk6Yw Back to top #14 gostoppable gostoppable Topic The following screen will appear, click on Yes.

© Copyright 2017 wphomeguide.com. All rights reserved.