Home > No Display > No Display After Upgrading To GTX 460

No Display After Upgrading To GTX 460

Blue screen happened each time from now on when trying to start Windows normally.7. windows. Jul 17, 2011 #8 mailpup TS Special Forces Posts: 6,997 +373 You could be right but I kind of think it's really the motherboard itself. Ask a question and give support. news

After a minute or so plug it back in and see if it will start. Arbetar ... I put my 5870 back in and boots up no-problem. Bought Palit Geforce GTX 750 1024MB GDDR5 - no display/signal lost after windows logo solved Dual Display [2 x (2560x1440)] with Nvidia GTX 770 solved New GeForce 460 GTX, installed, 1 recommended you read

I believe somewhere in the 200 series is where we ended up but I don't have a work machine in front of me to confirm. #3 (permalink) March 23, Jul 17, 2011 #4 mailpup TS Special Forces Posts: 6,997 +373 After shutting down Windows normally, try shutting off the power via the switch at the back of the power Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now All are within limits.

Flag Permalink Reply This was helpful (0) Collapse - Reply by amar4nt / March 27, 2016 6:19 PM PDT In reply to: The PSU is not that good. Nov 4, 2010 #1 vitalym Limp Gawd Messages: 289 Joined: Sep 12, 2008 I just received my GTX 460 I had a GTX 295 installed, I uninstalled the drivers and turned I looked at the mobo for any failing capacitors and nothing out of place there So I am guesing its a mobo problem or a glitchy PSU. Welcome, !

I am on to something. The only unusual thing I've noticed with the card is that it only has one 6-pin port, while most 460s have two. Light1984, Nov 5, 2010 Light1984, Nov 5, 2010 #5 Nov 5, 2010 #6 Lord_Exodia [H]ardness Supreme Messages: 6,971 Joined: Sep 29, 2005 Try the other dvi port by making sure the http://forums.evga.com/GTX-460-Booting-Problems-No-Display-m690905.aspx Someone somewhere said something about how when the card was installed that it tricked the computer into thinking there was a secondary monitor somewhere.

Like Show 0 Likes(0) Actions 4. Proffitt! so I don't think its the card. #6 hifiguy New Member Total Posts : 12 Reward points : 0 Joined: 2009/02/06 03:00:49 Status: offline Ribbons : 0 Re:GTX 460 - Booting also if its not working on post, drivers are not going to matter.

The secondary port is where you would plug a second monitor but never your only monitor. https://hardforum.com/threads/gtx-460-wont-display-out-of-the-dvi-port.1559185/ The monitor turned off suddenly saying ' The current input timing is not supported by the monitor display. Läser in ... TV display shows "No signal" solved Nvidia gtx 950ti 2GDR5 v/s Amd radeon 460 4GDR5 solved Nvidia gtx 950 2GDR5 v/s Amd radeon 460 solved Nvidia gtx 750ti v/s Amd radeon

Any tests I can do on the GPU like this that can let me monitor its ability to cool itself? http://wphomeguide.com/no-display/no-display.php The reason I ask is because when I got my GTX 260 and first tried to boot up I got no video output no matter what I tried to do. Vasile Claudiu Gherasim 1 484 visningar 8:47 Palit GTX460 Twin80 Fan Upgrade - Längd: 2:15. Discussion topics include choosing a processor, installing hard drives, adding RAM, upgrading video cards, sound cards, DVD drives, Blu-ray drives, PSU, and much more.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators Question damaged GTX 460?

I choose not to divulge which manufacturer I worked for. I was using AMD's 7730 on my office computer and being an AMD card and going to install an NVidia card I uninstalled the NVidia's drivers. nothing. More about the author My Acer M7811 hasn't been cleaned for a couple of years.

My BIOS doesn't have options for display settings.. I restarted again and installed the earliest Nvidia drivers I could find indexed on Nvidias website V. 314.22. Core i7 920 D0 @ 4Ghz (V8 Coolermaster) - 1.22VCore- 100% stable EVGA GTX 660 Superclocked 2GB SLI ASUS P6X58D Premuim X58 Corsair Dominator-GT 6GB (3x2GB) DDR3 1800 8-8-8-24 Ultra X4

I came back the next day and turned my computer on, and I got no video signal even during POST.

Please try again now or at a later time. Skill Ripjaws 16Gigs (4x4Gigs) 1333 @7-7-7-19-26 SDD: G. Any thing else I should be looking at? I tried the 460 from another machine which works fine into the problem machine, and it too had no display after a fresh start, only after a reboot.

With the cable in the upper slot I cannot access 'Safe mode'14. Did Driver Sweeper too, but that won't effect the card not displaying anything upon boot-up. solved GTX 970 not being detected. click site If I reboot the system at this time it will then show the splash screen and post beep, then windows as normal.

Re: 0656 causes GTX 460 no display output saimon_mf Jun 23, 2011 9:02 PM (in response to jiejie) Dear god, i tested with other power suplyes, with other vga, and just The secondary port is where you would plug a second monitor but never your only monitor. So that worked, no clue why it won't get recognized in the other DVI port as the HDMI cable works in the DVI port via adapter. As soon as I plugged the DVI cable in to the other port on the card it was fine.

For some reason the primary ramdac (left) needs to be where you plug your dvi monitor. Leave the connector on the graphics card alone. Windows clean boot, clean driver install, debug mode, etc. TechnicalStealth 1 884 visningar 4:54 PALIT GTX 460 unboxing install and review - Längd: 5:05.

Looking for opinions. Re: 0656 causes GTX 460 no display output jiejie May 30, 2011 5:15 AM (in response to shirke ) Hi Shirke,Did you try another PCIE slot (8x) ?And I wonder how vitalym, Nov 5, 2010 vitalym, Nov 5, 2010 #10 Nov 6, 2010 #11 Lord_Exodia [H]ardness Supreme Messages: 6,971 Joined: Sep 29, 2005 cannondale06 said: ↑ wow, I have never heard of If I use the onboard graphics's VGA connection, it boots normally with display, and the computer still does not detect any hardware changes.

wow, I have never heard of that and I can easily plug into either DVI port without a single issue on any Nvidia card I have used. Re: 0656 causes GTX 460 no display output jiejie Jul 22, 2011 8:33 PM (in response to jiejie) I am losing patience, **** Intel Like Show 0 Likes(0) Actions 1 2 Tech Support Agent support for a major nvidia AIB partner about 9 years ago. Jul 17, 2011 #6 mailpup TS Special Forces Posts: 6,997 +373 Yeah, I used that workaround for a long time before I finally decided to replace the motherboard.

But apparently its not fixable with this current setup, so a work around will suffice until later. except for that PCI and PEG option.. The bios isn't detecting the card correctly. http://www.ascendtech.us/nvidia-geforce-gtx460-1gb-dual-dvi-mhdmi_i_vidcarddelgr23p.aspx?agent=froogleAny help would be appreciated, I am at a loss of what to do aside from attempting to return the card, and trying a different supplier. 4 answers Last reply May

When entering BIOS after pressing DEL I could also see that weird pattern made of dots in the blue background.

© Copyright 2017 wphomeguide.com. All rights reserved.