Home > New Build > New Build Won't Boot- Please Help

New Build Won't Boot- Please Help

Contents

grimmy015Jul 4, 2015, 2:46 AM The only two things that are connected are the new MOBO and CPU. Wont boot. PC SpecsMotherboardRog Asus maximus Viii extremeProcessorIntel i7 6700 K 4ghzMemory (part number)16gb g skill trident z 3400 mhz 2x8 pc27200Graphics Card #1Asus Geforce Gtx 980 ti strixSound Cardonboard?Monitor?for now 50" 100hzs Enter your email to get updates when we publish new articles. http://wphomeguide.com/new-build/new-build-won-t-boot.php

permalinkembedsaveparentgive gold[–]spiral6 0 points1 point2 points 7 months ago(0 children)Pretty sure it's in the subreddit Wiki, and FAQ on sidebar. To see if everything is plugged in properly.If not then go through Tom's checklist - http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problemsincluding double checking BOTH PSU connections are made to the motherboard. Be descriptive. thanks for your replies guys Permalink legonate416 2 Builds 1 point 12 months ago Check the PSU by using it on another desktop, any one would do.

New Build Won't Power On

In April 2008, I launched Hardware Revolution and ... CPU B2 A2 B1 A1 It is infintely easier to say, "the slot farthest away from your CPU socket", than to say "Your primary / Your slot labeled A1", because not Home About Laptops Best Budget Laptops Best Mid-range Best High-End Apple Macbook Macbook Macbook Air 11 Macbook Air 13 Macbook Pro 13 Macbook Pro 15 Chromebook Gaming Laptop Budget Entry-level Mid-Range

HELP!! When you have storage & OS, you can boot it as well. Last Jump to page: Quick Navigation Hardware & Build Advice Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums ROG Discussion General Discussion Overclocking & Tweaking Any ideas or anything I am missing would really help.

Because the pins are of a sprung leaf style (or whatever the term for it is) it makes them difficult to straighten, have started by using 2 fine needles, having insulated New Build Won't Post If you did, the computer doesn't work. ALL ANNOUCEMENTS ACCOUNT ProductsLaptopsDesktopsMotherboardsGraphics CardsMonitorsKeyboardsMiceMousepadsHeadsetsSound CardsAccessoriesROG Certified ProductsArticlesAllPress ReleasesEventsPromotionsGuidesGamingGeneral SetupOverclockingPC BuildSoftwareTechnologiesUnboxingGalleriesModsTechnologiesGamingOverclockingProductsLaptopsDesktopsMotherboardsGraphics CardsMonitorsKeyboardsMiceHeadsetsSound CardsAccessoriesROG CertifiedGamingGaming NewsStrategies & GuidesOverclockingRealbenchLeaderboardWorld RecordsDownloadsCommunityForumEventsPromotions No new messages Inbox Sign In Sign Up Today's Posts Mark Forums Read PC SpecsRob W.

I was on the brink of testing each part piece by piece in my own rig until I found something faulty when we figured it out. PC SpecsMotherboardRog Asus maximus Viii extremeProcessorIntel i7 6700 K 4ghzMemory (part number)16gb g skill trident z 3400 mhz 2x8 pc27200Graphics Card #1Asus Geforce Gtx 980 ti strixSound Cardonboard?Monitor?for now 50" 100hzs You won't be able to vote or comment. 567Help Help my new build pc won't boot (self.buildapc)submitted 2 years ago * by Basseq47hey i am in a bit of a problem i have just finsh building permalinkembedsavegive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2017 reddit inc.

New Build Won't Post

GrunnyFeb 6, 2009, 10:25 AM Okay, I'm out of town until Saturday, so I won't be able to try this until then. https://www.reddit.com/r/buildapc/comments/1xcsz4/help_help_my_new_build_pc_wont_boot/ Autoplay Wenn Autoplay aktiviert ist, wird die Wiedergabe automatisch mit einem der aktuellen Videovorschläge fortgesetzt. New Build Won't Power On Looks like might be phone call to Asus tech: dept tomorrow , but for now will try the memory and check cpu. Did you attach all the required power connectors to the video card? (some need two, some need none, many need one.)7.

New Msi Graphics card into old rig , has power but won't allow boot. http://wphomeguide.com/new-build/new-build-not-going-well.php my parts list is PCPartPicker part list / Price breakdown by merchant Type Item Price CPU Intel Core i5-6600K 3.5GHz Quad-Core Processor £189.59 @ Aria PC CPU Cooler Corsair H110i GTX Anmelden Statistik Übersetzen 2.494 Aufrufe 1 Dieses Video gefällt dir? New build won't turn on.

Either that or get another, new PSU, and make SURE you have all wires and cables connected right, then start it up again.Power loops are usually a clear sign of faulty It's a brand new board I bought online and it's under warranty so I might just chance my arm returning it as faulty hope they test it and if I'm right If the fact that you’ll be receiving outstanding articles for free is not enough to convince you, here are 7 Reasons to Subscribe. check my blog Melde dich an, um unangemessene Inhalte zu melden.

Related Posts 1 of 3: An introduction to Microsoft Storage Spaces February 20, 2014 No name Power Supply? If you've performed all the previous tests, I'd lean towards a faulty motherboard as well.-Wolf sends grimmy015Jul 4, 2015, 2:52 AM Too bad it is a holiday... Think through everything you have done in the setup, even the heat sink and thermal paste.

Currently going through the steps and I'll post the results.The ram is two DDR2 2 gig sticks of GSkill. ...Okay, so I checked everything on the list, and unfortunately, I managed

permalinkembedsaveparentgive gold[–]tyakar 0 points1 point2 points 7 months ago(0 children)Well, what i mean is basically that the front panel cable was basically a two-end-cable. If using a stock cooler, was the thermal material on the base of the cooler free of foreign material, and did you remove any protective covering?10. Donate what you can. BuildAPC Beginner's Guide Chat on our IRC channel Daily Simple Questions threads Please keep in mind that we are here to help you build a computer, not to build it for

Du kannst diese Einstellung unten ändern. permalinkembedsavegive gold[–]Basseq47[S] 1 point2 points3 points 2 years ago(1 child)yes i have thermal paste on permalinkembedsaveparentgive gold[–]PENIS_CUM_SHIT_BALLS 0 points1 point2 points 2 years ago(0 children)check if everything is plugged in properly, if that doesn't work, This website is my job, I must pay for staff and hosting, as well as cover my living costs. news Why this is has been discussed at length but in short it's not something we can discuss in this forum as Apple's license for their OS does not provide for such

If that works, add one part back in at the time, while booting the PC every time. I don't know how to test one from the other since my other board is for a AMD socket. Flag Permalink This was helpful (0) Collapse - Answer Boot system by olibener / May 24, 2013 9:47 PM PDT In reply to: Help Needed... i7BabyJul 4, 2015, 2:12 AM CPU: Intel Core i7-4790K 4.0GHz Quad-Core Processor ($328.99 @ SuperBiiz) CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler ($26.98 @ OutletPC)

Discussion Peripherals Miscellaneous Related Reddits /r/battlestations /r/buildapcsales /r/hardware /r/hardwareswap /r/mechanicalkeyboards /r/monitors /r/overclocking /r/pcgaming /r/pcmods /r/pcretailers /r/suggestalaptop /r/tech /r/techsupport More related subreddits created by LieutenantClonea community for 6 yearsmessage the moderatorsMODERATORSLieutenantCloneicedevil6ACDCGAMERCSSnubbinatorJappettoreshesnikIRC OverlordLumberStackNeverrSummerCustardFilledAutoModeratorabout moderation team »discussions Just no! Plus we are a good resource here. I managed to get my hands on some new ram sticks aswell which didn't help.

View Profile View Forum Posts Private Message ROG Enthusiast Array Rob W. The mb start, reset buttons light up and the bios led, I have no LEDs showing on the case or power swch, Tried removing all drives , still no go so Computer Help forum About This ForumCNET's forum on computer help is the best source for finding the solutions to your computer problems. If that's not the solution I have a few more ideas to go through.

Not setting the RAM timings/voltage in the BIOS is probably the second most common problem. The posting of advertisements, profanity, or personal attacks is prohibited. could the bent pins have wrecked the processor or caused other damage preventing startup. Psu cables checked and verified.

Anmelden 4 Wird geladen...

© Copyright 2017 wphomeguide.com. All rights reserved.