Home > Hard Drive > Onboard SATA Controller Can't Recognize New 1.5TB Drive

Onboard SATA Controller Can't Recognize New 1.5TB Drive


Ask ! Posted on Jan 18th 2009, 18:36 Reply #14 CDdude55 Crazy 4 TPU!!! Right now they're a little over a hundred and might drop even further with the 7200.12 release Posted on Jan 18th 2009, 21:18 Reply #17 djisas damn it!! I thought to myself, "nah, that couldn't be it, but I'm out of SATA ports (yes, lots of drives), but I'll plug everything in, reseat it all, and see what happens More about the author

Andrewcw "________" Ars Legatus Legionis Registered: Jun 6, 2000Posts: 12911 Posted: Mon Dec 31, 2012 10:35 pm Have you tried a different brand drive. After successful update is noted, Press any key and the MacPro shuts down. 10. I reboot and just clicking. AnonymousFeb 5, 2010, 7:45 AM Awesum I'll try it when I get home from work Darkterror58Oct 21, 2011, 5:10 PM First of all many thanks again to Tony919 from Legit Reviews

How To Format A 5tb Hard Drive?

help?? Anyway, your walkthrough and links were impeccable. I took all the drives to work and hooked them up to a computer there after disconnecting the existing drives. Over the weekend, the hard drive disappeared again, and there was no heavy downloading going on (we barely used the system).Disconnecting the system might be possible, but since it's out HTPC

Format the new drive and copy over the old files. does the boot CD have driver support for it). One evening, I turned the computer on and the drive was dead. 6tb Hard Drive Windows 7 Join the community here, it only takes a minute.

Thankfully - 99.9% all safely backed up. My Mac Pro has 3 hard drives in it - the original 320 GB, a Seagate 750GB and a Seagate 1000 GB. Needless to say, I removed it ASAP. And for those with failed drives, make sure you ask them to verify any replacement drive sent is an 'updated' one.) Mac Pro owner update w/failed drive: The previously linked seagate

I discovered quickly that these links are provided on a case by case basis via email, so I emailed tech support again and heard... Windows 10 Maximum Hard Drive Size It is the same as in the read me text file. 6. But this was the first time I faced the Marvell Controller said: No array No HDD etc. But if you are unable to access your data due to this issue, Seagate will provide free data recovery services.

Windows 10 5tb Hard Drive

One of them is my boot drive. this website Not a single WD or Samsung failure so far. How To Format A 5tb Hard Drive? If its in the BIOS but not in Windows, then try to update your chipset drivers for your SATA controller. Windows 7 Maximum Hard Drive Size Sep 15, 2010 #5 (You must log in or sign up to reply here.) Show Ignored Content Similar Topics OS doesnt recognize sata drive Sep 19, 2005 Hard Drive Crashed, computer

I have 6 of this model (ST31000340AS, w/SD15 firmware) sitting on my desk I'm getting ready to RMA again back to Seagate for the 2nd time. my review here These 1.5Gb drives don't seem ready for prime time, even with the newer firmware revisions. and I tried what Tony919 suggested: "go to BIOS setup, select Advanced - Peripheral Configuration - (disable) Secondary SATA Controller." I did it and it works with my son's PC. Both failed to mount after starting up from shut down. Toshiba Internal Hard Drive Not Detected

I returned the drive to Seagate, and today the refurbished replacement drive came. I would gladly pay an extra 20 bucks for a drive that goes through more stringent QC. The USB harddrives should still work. click site Worked beautifully.

It's not the port or the cables.The guy at Micro center said the problem was because I formatted the drvie through USB externally. Convert Disk To Gpt Really nervous about applying firmware updater on replacements and one original one, but am going to try to do them all in one hit. (The 2 drives that failed were replaced Odds are good just the affected port is bad, but that depends how paranoid you are.

Hmm, P55 chipset...

Login _ Social Sharing Find TechSpot on... nothing. If you have spare ports, well, they're about equally easy to try tho. Gpt Disk Link to Seagate's firmware (for some 7200.11 models) download page: http://seagate.custkb.com/seagate/crm/selfservice/search.jsp?DocId=207951-Bruce" The page above is linked from the 7200.11 series model numbers at the primary "Firmware Recommendations for Barracuda 7200.11, ES.2

I'm going to try changing ports today, and if that doesn't work, dig up my spare SATA cable. All brand or product names mentioned are properties of their respective companies.Legal: Site Privacy and terms/conditions of use. Ad Choices navigate to this website SuperSoph_WDApr 24, 2015, 9:07 AM rogerbacon said: Step 1 done.Step two is where the problem lies.

I will let you know if the temperatures change much after the machine has been running awhile.My older drives (both of them are also Seagates, model ST3750640AS, 750GB) have been running I had used perhaps 2/3 of the disk's capacity, so I am quite distraught over having lost the use of this drive, as one might imagine. I've bumped into this problem a few times.The easiest and fastest way to move files from an old drive to a new drive is to plug the new drive into the Ireland, UK Registered: Feb 12, 2000Posts: 11442 Posted: Mon Jan 07, 2013 10:34 am I've never had ANY luck with Seagate's refurbished drives.

Now I'm nervous, but not sure what I can do about the problem. (I asked Phil if he could check the label to see where/when they were made.) I had to It failed after 3 months (failed to spin up after a restart, probably; I became aware of it when Time Machine reported backup failure).It was replaced by Seagate with a refurb, If I return it I will be forced to pay full price when they get the stock in again but if I RMA seagate will send me a refurb. The Marvell controller handles IDE and eSATA ports on ASUS boards ...

They both had firmware "CC1H" from the factory (supposedly the "good" firmware). I guess ill just go ahead and disable the marvell controller in the bios since i don't use any external HDDs. Owners of already failed drives should contact seagate support as maybe now they can send replacements with (hopefully) fixed firmware. (Their serial number verification page still isn't working as of Monday The keyboard was TOTALLY unresponsive no matter what key I pressed.

But since I have no desire to have another of these things that could fail without warning after only 3 months or so, I am at this point highly tempted to Hopefully your warranty replacement drive is fine. (I'd ask them to confirm that you get sent an updated/unaffected drive after a reader getting a replacement that was flagged by their Serial This time there are two different images for different drive models (rather than a single update for all models). So I'd suggest you to partition and format the drive while in the dock station and then try to plug it internally after you've successfully formatted it.

© Copyright 2017 wphomeguide.com. All rights reserved.